Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed snapshot 20170613: calibre libqt5 5.7.1 dependency
On 06/16/2017 07:56 AM, Peter Suetterlin wrote:

Hmm, the libqt5 update triggers a problem here with calibre:

Problem: calibre-2.85.1-1.2.x86_64 requires
libQt5Core.so.5(Qt_5.7.1_PRIVATE_API)(64bit), but this requirement cannot be
provided

Yes, I ran into that when updating. I tried to keep calibre. But that
resulted in a chain of problems. I quickly realized that I could not
have both QT5.9 and calibre.

So I cancelled out, and restarted "zypper dup". This time, I went with
the option to remove "calibre". I will reinstall as soon as there is a
compatible version available.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >