Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Leap 42.3 Build 0277 and multiversion.kernels
On 2017-06-15 09:10, Frank Krüger wrote:


Thank you for your explanation. The issue I experience, however, is
the following (using kernel stable repo):

rpm -q kernel-default:
kernel-default-4.11.4-1.1.gcba98ee.x86_64
kernel-default-4.11.5-1.1.g8ffa6bb.x86_64

as expected, since I have multiversion.kernels = latest,latest-1,running.

Applying "zypper dup" pulls in kernel-default-4.4.69-2.3,

dependencies, surely.


--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >