Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Ruby: nothing provides rubygem(ruby:2.3.0:liquid:3)
  • From: Francesco Montesano <franz.bergesund@xxxxxxxxx>
  • Date: Wed, 14 Jun 2017 21:10:59 +0200
  • Message-id: <CAOCdBKLZME2UMS0rj3_FqqNsKoD==80E-3yqp6_nHkP7RJrbtA@mail.gmail.com>
Hi Stephan,

2017-06-02 21:46 GMT+02:00 Stephan Kulow <coolo@xxxxxxx>:
Am 02.06.2017 um 21:30 schrieb Francesco Montesano:
Hi,

in the past we weeks I have tried to install jekyll (rubygem) without
success both under ruby 2.2 and 2.3
I get the problem:

nothing provides rubygem(ruby:2.2.0:liquid:3) >= 3

I did report a bug
(https://bugzilla.opensuse.org/show_bug.cgi?id=1039436) a few weeks
ago, but I didn't get any answer and I still get the problem.
So the mail about this.

``zypper info`` says that jekyll is in repo-oss. Except for the
standard repos, I only use kde-extra and packman.

Someone has suggestion about getting jekyll installed?

Use the devel project until this is done:
https://build.opensuse.org/request/show/497433

I'm back from vacation. I see that this request has been accepted.
However now I get this problem:

Problem: nothing provides rubygem(ruby:2.2.0:pathutil:0) >= 0.9
needed by ruby2.2-rubygem-jekyll-3.4.3-1.1.x86_64

I have updated the bug accordingly. I cannot find "pathutil" on
https://build.opensuse.org/search

Ciao,

Fra


Greetings, Stephan

--
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >