Mailinglist Archive: opensuse-factory (914 mails)

< Previous Next >
Re: [opensuse-factory] Libreoffice crashes, error reports KLauncher
On jeudi, 8 juin 2017 11.27:43 h CEST Jogchum Reitsma wrote:
Hi,

Somewhere near Tumbleweed snapshot 20170529 Libreoffice crashes as soon
as one tries to save something. I've had that problem in the past, and
then removing ~/.config/libreoffice solved it. But not now.

When started from the terminal I get

libreoffice
LibreOffice(4606): couldn't create slave: "Niet in staat io-slave
aan te maken.
KLauncher antwoordde: Onbekend protocol: ''.
"
LibreOffice(4606): couldn't create slave: "Niet in staat io-slave
aan te maken.
KLauncher antwoordde: Onbekend protocol: ''.
"
LibreOffice(4606) KSambaSharePrivate::getNetUserShareInfo: We got
some errors while running 'net usershare info'
LibreOffice(4606) KSambaSharePrivate::getNetUserShareInfo: "Failed
to init messaging context
"
LibreOffice(4606): couldn't create slave: "Niet in staat io-slave
aan te maken.
KLauncher antwoordde: Onbekend protocol: ''.
"
LibreOffice(4606): couldn't create slave: "Niet in staat io-slave
aan te maken.
KLauncher antwoordde: Onbekend protocol: ''.
"

The last snapshots did not give a difference.

Anyone seeing this? What can be done to solve this? Issue a bug?

regards, Jogchum

Better to set LANG and LC to en_US before sending reports.
It works here without anything special
LibreOffice(29872) KSambaSharePrivate::isSambaInstalled: Samba is not
installed!
LibreOffice(29872) KSambaSharePrivate::isSambaInstalled: Samba is not
installed!
LOGIN CALLBACK in libCVP11LCB: CK_RV CB_Initialize(CK_CONTEXT_PTR,
CK_C_INITIALIZE_ARGS_PTR, CK_ULONG_PTR)
LibreOffice(29872) KFileItemPrivate::init: "BF_présentation-2017-FR.odt" does
not exist anymore
LibreOffice(29872): couldn't create slave: "Unable to create io-slave:
klauncher said: Unknown protocol ''.
"
LibreOffice(29872): couldn't create slave: "Unable to create io-slave:
klauncher said: Unknown protocol ''.
"

Terminated
I can use open, save, save as, export pdf and so on.

What I've been forced since one month or two was to remove the use of openGL.
Perhaps you still have this.

I'm using the kde4 integration tool.


--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References