Mailinglist Archive: opensuse-factory (520 mails)

< Previous Next >
Re: [opensuse-factory] [TW] python-qt4 needs a lot of -devel

On 05/11/2017 05:27 PM, Jiri Slaby wrote:

I wanted to dup TW today, but python-qt4 requires a lot of -devel
packages. From .spec:
Name: python-qt4
Requires: %{name}-utils

%package -n %{name}-utils
Requires: dbus-1-devel
Requires: libQtWebKit-devel
Requires: libqt4-devel
Requires: phonon-devel

Why is it that way? Rev. 143 added that IIUC.
It was a typo those were meant to be added to the devel package instead,
we fixed python-qt5 so I guess its the same for the -qt4 version, i'll
have a look after dinner.


Simon Lees (Simotek)

Emergency Update Team
SUSE Linux Adelaide Australia, UTC+10:30
GPG Fingerprint: 5B87 DB9D 88DC F606 E489 CEC5 0922 C246 02F0 014B

< Previous Next >
This Thread