Mailinglist Archive: opensuse-factory (1009 mails)

< Previous Next >
[opensuse-factory] Tumbleweed snapshot 20170420 breaks SpliX printer definitions in CUPS (was: New Tumbleweed snapshot 20170420 released!)
Fellow CUPS + SpliX users,

please note that the SpliX update from 2.0.0 to 2.0.0.315 -- which is a
part of this Tumbleweed snapshot -- will invalidate your installed
printer definitions, because upstream has introduced an API-breaking
change since the last release. To recover from this issue, remove and
then re-define your printers in CUPS exactly the same way they were
defined before. That process will get the updated PPD files in place,
and then everything will work fine again. Users who haven't done this
will notice CUPS complaining about a "mismatched version number" while
trying to print.

The good news is that this update also brings a number of nice
enhancements, like support for some previously unsupported Samsung
printers, jbigkit support enabled by default, etc.

Best regards
Peter
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >