Mailinglist Archive: opensuse-factory (917 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed snapshot 20170311
Noticed that (kernel not updated in latest snapshot) too when reverting
latest update via snapper. BTW: reverting doesn't help (4.10.1-2 remains
unbootable). But I did run the revert under kernel 4.10.1-1, which I
booted as a workardound. That may have been unwise...

My logs appear to show that I didn't skip 310 and even rebooted after it
was installed:

zypper history: 2017-03-12
12:35:17|install|openSUSE-release|20170310-1.2|x86_64||download.opensuse.org-oss|d716b90a7d7dec55c1fecf2
69fc3144a33b7139e

last log: reboot system boot 4.10.1-2-default Sun Mar 12 13:07 -
22:26 (1+09:18)

So apparently I've installed 20170310-1.2 snapshot at 2017-03-12
12:35:17 and rebooted when it was done installing at Sun Mar 12 13:07.
Hence kernel 4.10.1-2 did boot initially but got corrupted by latest
update? I noticed that grub2 and efibootmgr got updated.

I'll attempt to file a bug for this.


On 13-03-17 22:47, Dimstar / Dominique Leuenberger wrote:
On Mon, 2017-03-13 at 22:35 +0100, opensuse@xxxxxxxxxxxxxxxx wrote:
Installed this snapshot and rebooted when it was done.

My computer doesn't boot (GRUB works but when kernel 4.10.1-2 is
started
it immediately reboots, so i.e. a reboot loop).

Selecting older kernel 4.10.1-1 does boot, so there's a workaround
for now.

Asus N53J laptop.
please file a bug for this! It would be great to get some experts
looking at the cause.

Strangely enough, the last kernel update was in snapshot 0310 - not
0311; did you happen to skip that one?

Cheers,
Dominique


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups