Mailinglist Archive: opensuse-factory (806 mails)

< Previous Next >
Re: [opensuse-factory] Problem with OBS and VirtualBox
On lundi, 27 février 2017 20.24:53 h CET Larry Finger wrote:
In bsc #1024671, it is reported that a new installation of Leap 42.2 cannot
run VirtualBox. I have confirmed the report. An installation + update
results in kernel 4.4.49; however, the host kmp for VB is for kernel
4.4.36. Something is keeping the VB update from running so that the modules
match the new kernel.

The only thing I see is that when I try to issue a new "mr" for
home:lwfinger:branches:openSUSE:Leap:42.2:Update, it fails as follows:

finger@linux-4v1g:~/home:lwfinger:branches:openSUSE:Leap:42.2:Update/virtual
box> osc mr -m "Handle 3D acceleration as reported in bsc #1024934"
Using target project 'openSUSE:Maintenance'
Server returned an error: HTTP Error 400: Bad Request
The source of package
home:lwfinger:branches:openSUSE:Leap:42.2:Update/sparse is broken

I do not see why home:.../virtualbox should have anything to do with
home:.../sparse.

What do I need to do?

Larry
With a quick look, if you do a mr on a project all packages are included.
As you have a broken sparse package there, the rest failed.

I don't know if you need it or it is an old one.
I guess you can run your osc mr to the targeted package Virtualbox

osc maintenancerequest [ SOURCEPROJECT [ SOURCEPACKAGES RELEASEPROJECT ] ]
which should be

osc mr home:lwfinger:branches:openSUSE:Leap:42.2:Update VirtualBox
openSUSE:Leap:42.2:Update

Hope this help you a bit
--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References