Mailinglist Archive: opensuse-factory (806 mails)

< Previous Next >
[opensuse-factory] Problem with OBS and VirtualBox
In bsc #1024671, it is reported that a new installation of Leap 42.2 cannot run VirtualBox. I have confirmed the report. An installation + update results in kernel 4.4.49; however, the host kmp for VB is for kernel 4.4.36. Something is keeping the VB update from running so that the modules match the new kernel.

The only thing I see is that when I try to issue a new "mr" for home:lwfinger:branches:openSUSE:Leap:42.2:Update, it fails as follows:

finger@linux-4v1g:~/home:lwfinger:branches:openSUSE:Leap:42.2:Update/virtualbox> osc mr -m "Handle 3D acceleration as reported in bsc #1024934"
Using target project 'openSUSE:Maintenance'
Server returned an error: HTTP Error 400: Bad Request
The source of package home:lwfinger:branches:openSUSE:Leap:42.2:Update/sparse is broken

I do not see why home:.../virtualbox should have anything to do with home:.../sparse.

What do I need to do?

Larry
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups