Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] Snapper: cannot boot from any snapshots
  • From: nicholas <ndcunliffe@xxxxxxxxx>
  • Date: Sat, 25 Feb 2017 09:22:49 +0100
  • Message-id: <2818547.YWQaPgJpo7@asus>
On Saturday, 25 February 2017 09:14:44 CET huw wrote:
On Saturday, 25 February 2017 08:02:01 GMT nicholas wrote:
On Saturday, 25 February 2017 01:14:22 CET huw wrote:
Hi

I am unable to boot from any snapshot. After selecting the option to
boot
from a read-only snapshot, and then selecting a snapshot, I see a
message
that says something like "if OK, run snapper rollback and reboot" but I
can't do anything from there. Pressing enter refreshes the screen and I
see the same message. I can enter the GRUB menu and such, I just can't
actually boot.

Obviously this is quite alarming as I'd always thought I can rely on
Snapper and is one of the reasons I'm happy to use Tumbleweed. Any
suggestions?

Kind regards,
Huw

the snapshot boot is confusing. if i remember you select one of the
snapshots, but the next option is something like "boot opensuse" i.e. no
mention of snapshot anymore. If you keep trying to select the snapshot
(which appears the natural choice) you go round in circles.

Hmm....so does that mean that after seeing this screen:
https://imgur.com/a/K7Fww

...I press escape to return to the original boot menu and just select the
default boot option as if I wasn't using a snapshot? If so, how can I
verify, after booting, that I'm in the snapshot?

Kind regards,

Huw
i can test in a few minutes - it will mount read only, youll probably be
notified, ottherwise try writing

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References