Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] LibreOffice fails to start after snapshot 20170219
  • From: Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx>
  • Date: Thu, 23 Feb 2017 11:26:10 +0100
  • Message-id: <2977790.64xEWscSTP@tilia>
Hi

Dne čtvrtek 23. února 2017 11:19:16 CET, Robby Engelmann napsal(a):
Hi,

you could try to remove/rename the config folder: ~/.config/libreoffice/ to
reset to standard value and try again.
Here I have problems when opengl was activated in the settings and got the
same as you.

This fixed it, thanks!

Cheers,
Robby.

V.

Hello,
when upgrading to this snapshot (with zypper dup
--no-allow-vendor-change),
I had to reinstall veusz and convertall because of change of version of
Python. When I tried to keep old Python, LibreOffice refused to update, so
that I accepted remove of veusz and convertall and upgraded everything
from
the snapshot.
Since then, LibreOffice fails to start. Splash is shown for a while, then
it disappears. Starting from command line produces nothing. I verified if
all packages are correctly installed and dependencies met and it seems to
be fine. Any idea how to trace the problem?
Sincerely,
V.

Dne pondělí 20. února 2017 7:42:04 CET, Dominique Leuenberger napsal(a):
libreoffice (5.2.3.3 -> 5.3.0.3)
python3 (3.5.1 -> 3.6.0)
python3-base (3.5.1 -> 3.6.0)
python3-louis
python3-urllib3
--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >