Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] TW 20170219 - VLC (and in consequence Kaffeine) - no video playback any more on a system with nvidia nouveau and all packman etc codecs installed.
In data martedì 21 febbraio 2017 15:45:03, Wolfgang Bauer ha scritto:
Am Montag, 20. Februar 2017, 13:46:30 schrieb stakanov:
In data lunedì 20 febbraio 2017 12:58:49, stakanov ha scritto:
Previously to the update all was fine.
Sound works, so the channel dvb-T is received correctly but no video
reproduction.
Same is if launching a registrated videofile from VLC. Blackscreen but
sound O.K.

Tried to reinstall and check all codecs of Packman, updated latest
libdvdcss from the VLC repo... nothing. Nice sound...no video.

Otherwise the system has no anormalities. The system was completely
booted
1 time after the update.

When starting from console then:

surface creation error. catch all error.

Try to uninstall libvdpau_va_gl1.
Quite a few users had problems with that in the past (with vlc in
particular).

Kind Regards,
Wolfgang
I actually did not have it installed. I installed it, I had picture but the
system became unresponsive in a random way. So I took it off and no picture.
Before I did not need anything, worked out of the box,
up to that update.
Well, waiting for a new snapshot I guess. Currently video is broken on vlc,
kaffeine but also on dragonviewer. Just no video but the one in the
browserwindow.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >