Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed snapshot question
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Tue, 14 Feb 2017 15:49:13 +0100 (CET)
  • Message-id: <alpine.LSU.2.20.1702141546590.5294@zvanf-gvevgu.inyvabe>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Content-ID: <alpine.LSU.2.20.1702141548140.5294@zvanf-gvevgu.inyvabe>


El 2017-02-14 a las 09:39 -0500, Patrick Shanahan escribió:

This brings me to the question, why will package vendors change also
with the "--no-allow-vendor-change" option?
(If this is caused by hard dependencies, Zypper does not explain the
dependencies.)

--no-allow-v... doesn't allow vendor changes!

No, not always true. See some posts up this thread for examples:

Problem: problem with installed package
MozillaFirefox-50.1.0-573.1.x86_64
Solution 1: install MozillaFirefox-51.0.1-577.10.x86_64 (with
vendor change)
obs://build.opensuse.org/home:bjoernv -->
obs://build.opensuse.org/mozilla

- -- Cheers
Carlos E. R.

(from 42.2 x86_64 "Malachite" (Minas Tirith))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iF4EAREIAAYFAlijGOkACgkQja8UbcUWM1yrGAD/dsaVoC/tbGO/zYZEDmr5m4bn
QKbdbeBy5EQcy1UCI8ABAIQnMxVM9WpGzJftCjUXPeCgHfPgtXEZ/hC60TgewRNM
=yFVv
-----END PGP SIGNATURE-----
< Previous Next >