Mailinglist Archive: opensuse-factory (807 mails)

< Previous Next >
[opensuse-factory] [openQA] Require an old version of "perl-Mojolicious-Plugin-AssetPack"
  • From: "Wnereiz" <wnereiz@xxxxxxxxxxxxxxx>
  • Date: Tue, 14 Feb 2017 11:23:57 +0800 (CST)
  • Message-id: <E1cdTif-0002H1-TK@rmmprod06.runbox>
I got a problem about the dependencies when I installing openQA.
https://github.com/os-autoinst/openQA/issues/1226

I have added the following repositories in Leap 42.2:
obs://devel:openQA/openSUSE_Leap_42.2
obs://devel:openQA:Leap:42.2/openSUSE_Leap_42.2

The package "perl-Mojolicious-Plugin-AssetPack" version is 1.39, but
openQA-4.4.1486546788.30fde28 require 1.38, which is can not be found. I think
openQA package dependencies should be updated. Does anyone can help? Thanks!--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups