Mailinglist Archive: opensuse-factory (562 mails)

< Previous Next >
Re: [opensuse-factory] How to trigger (automatic) rebuilds for calibre
On 23.01.2017 09:04, Cor Blom wrote:
Hi,

Everyone now and then there is a problem with calibre after some python
libraries are updated. A rebuild solves the problem. How can I solve
this? Would a solution similar to that with calibre and QT5 help, which
means adding the following lines?

%requires_eq python-qt5
%requires_eq python-sip

Yes, if you want to rebuild always with the latest version, you need to
require the versions you built with. Note that this also means we will
have to release calibre as part of every maintenance update for
python-qt5 though.

Greetings, Stephan



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References