Mailinglist Archive: opensuse-factory (673 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20160625 released!
  • From: Herbert Graeber <lists@xxxxxxxxxxxxxxx>
  • Date: Mon, 27 Jun 2016 21:14:18 +0200
  • Message-id: <1881143.WY0TD3zSDT@tau-ceti.graeber.private>
Am Montag, 27. Juni 2016, 13:17:03 CEST schrieb Robby Engelmann:
Which packages does actually need libqt5-qtwebengine? It is not installed
here and thus it seems not to be pulled in by default. What if you try to
remove that package prior to zypper dup?

For me it's libqt5-creator, which need libqt5-qtwebengine.

Because python-qt5 depends on libqt5-webengine all python based Qt and KDE
Applications affected. THis includes cutebrowser an calibre.

I think 5.6.1 is not installed alongside the other Qt 5.6.1 packages because
libqt5-qtwebengine is not a ring package and will go a different staging
process (adi).

Cheers.

[...]


“Only two things are infinite, the universe and human stupidity, and I’m not
sure about the former.” Albert Einstein
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >