Mailinglist Archive: opensuse-factory (673 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20160625 released!
René Krell писал 2016-06-27 18:23:
2016-06-27 4:43 GMT+02:00 C. Brouerius van Nidek <constant@xxxxxxxxxxx>:

...
After running zypper dup it stops with:
-------------
Computing upgrade...
4 Problems:
Problem: libqt5-qtwebengine-5.6.0-1.1.x86_64 requires libQt5Core.so.
5(Qt_5.6.0_PRIVATE_API)(64bit), but this requirement cannot be provided
Problem: libqt5-qtwebengine-5.6.0-1.1.x86_64 requires libQt5Quick.so.
5(Qt_5.6.0_PRIVATE_API)(64bit), but this requirement cannot be provided
Problem: nothing provides libQt5Core.so.5(Qt_5.6.0_PRIVATE_API) needed by
libqt5-qtwebengine-32bit-5.6.0-1.1.x86_64
Problem: nothing provides libQt5Core.so.5(Qt_5.6.0_PRIVATE_API) needed by
libqt5-qtwebengine-32bit-5.6.0-1.1.x86_64
-------------

I tried the three basic solutions

Solution 1: keep obsolete
Solution 2: deinstallation
Solution 3: break by ignoring some of its dependencies

I was overwhelmed with the resulting solutions. Deleting things which I
thought I need, installing some 30 new (versions of ?) files etc.

Think I wait my turn this update until the problem has been solved.

The same here.


PS. Used the zypper up command and had no problems with the update.


"zypper up" skips quite a big part of the packages, probably due to
the above conflicts.
---
The following 90 package updates will NOT be installed:

---

Doesn't look like a way around.

René
--

qtwebengine was not updated to 5.6.1
I use my own build of this library due proprietary codecs, so you can build it by self as I did, or wait for obs. Of course it doesn't explain why snapshot published with broken deps.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >