Mailinglist Archive: opensuse-factory (498 mails)

< Previous Next >
[opensuse-factory] Re: Tumbleweed 20160524 - wrong dependencies from VLC to libfreerdp-1_0-1.0.2
  • From: René Krell <renda.krell@xxxxxxxxx>
  • Date: Thu, 26 May 2016 15:37:06 +0200
  • Message-id: <CAGsL+w1bNi-kmRvy_5HzoYrT7oSkSLpdtHJFVCOQfTtC=TesdA@mail.gmail.com>
2016-05-26 15:35 GMT+02:00 René Krell <renda.krell@xxxxxxxxx>:
After zypper dup to TW 20160524 I tried to remove an obsolete package
libfreerdp-1_0-1.0.2, which is no longer part of the repository, but
this fails due to some invalid dependencies:

#### YaST2 conflicts list - generated 2016-05-26 15:31:52 ####

remmina-plugin-rdp-1.0.0-16.3.x86_64 requires
libfreerdp-core.so.1.0()(64bit), but this requirement cannot be
provided
deleted providers: libfreerdp-1_0-1.0.2-9.5.x86_64
[ ] break remmina-plugin-rdp-1.0.0-16.3.x86_64 by ignoring some of
its dependencies

[ ] Following actions will be done:
deinstallation of remmina-plugin-rdp-1.0.0-16.3.x86_64
install vlc-noX-2.2.3-2.1.x86_64 (with vendor change)
http://packman.links2linux.de --> openSUSE
install vlc-2.2.3-2.1.x86_64 (with vendor change)
http://packman.links2linux.de --> openSUSE
[x] keep libfreerdp-1_0-1.0.2-9.5.x86_64




#### YaST2 conflicts list END ###

Sorry, forget about this, the VLC packages come from Packman, which
hasn't been rebuilt yet based on TW 20160524.

René
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References