Mailinglist Archive: opensuse-factory (498 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed 20160524 - Chromium is broken on libpci.so.3
Hi Rene,

Please see the thread about "libpci.so.3 accidentally broke ABI" earlier today.

Raymond

On Thu, May 26, 2016 at 3:30 PM, René Krell <renda.krell@xxxxxxxxx> wrote:
Hi,

I upgraded to Tumbleweed 20160524 and cannot start Chromium any longer:

/usr/lib64/chromium/chromium: relocation error:
/usr/lib64/chromium/lib/libgpu.so: symbol pci_init, version LIBPCI_3.0
not defined in file libpci.so.3 with link time reference

René
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References