Mailinglist Archive: opensuse-factory (498 mails)

< Previous Next >
Re: [opensuse-factory] solved: New Tumbleweed snapshot 20160514 released!


Am 2016-05-20 um 11:15 schrieb Werner Flamme:
Rainer Klier [20.05.2016 11:00]:
i don't remember in which order yast2 installed pam and kscreenlocker....

You'll find that in /var/log/zypp/history :)

thanks.

but i could login as root not because it was text based, but because it
was single user mode.

Pardon? How can you tell the difference? Did you try to log in via
console while the graphical target was active, like using "Strg-Alt-F3"
at the login window and logging in as root at the console?

first i rebooted normally.
on the graphical kwin/sddm screen i tried to login with my account.
this did not work.
then i tried to logon as root in text-console after "Strg-Alt-F1"
this did not work.
then i rebooted into runlevel 3, and tried to logon as root.
this did not work.
then i rebooted into runlevel 1.
this worked.

--
Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
*DI Rainer Klier*
Research & Development, Technical Sales Consultant

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups