Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Boot of iso image on USB stick with Tumbleweed on Dell Lattitude E5500 failed
On Wed, Oct 28, 2015 at 11:23 PM, Trent Hawkins
<trent.hawkins83@xxxxxxxxx> wrote:
On 29 October 2015 at 09:26, Freek de Kruijf <freek@xxxxxxxxxxxx> wrote:
I tried to boot from a USB stick on which I wrote the iso image of the latest
Tumbleed 20151022 using SUSE Studio Imagewriter on a Dell laptop Lattitude
E5500.

Obviously I rearranged in the BIOS to start looking for a bootable image from
a USB device.

The laptop did not see a bootable image on the USB stick and started from the
hard disc.

I searched the Internet for a solution, but did not find one.

Anyone succeeded in installing openSUSE on this laptop?

Maybe just dd to USB?

Also I used to have a Dell and vaguely remember being able to directly
select the device to boot from/rather than just changing the boot order?

My job has me booting computers via CD/DVD routinely.

For most Dell's made in the last decade "F12" pulls up a boot menu.

== this may or may not relate to Dells. I don't recall. ==

If the bios has UEFI mode enabled and your boot media isn't UEFI
compatible, you may still not see your USB stick in the boot menu. If
that is the case go into the bios and put it into legacy mode.

Greg
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >