Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Solved Re: [opensuse-factory] no plasma start in TW (was: Booting problems with Tumbleweed)
  • From: "C. Brouerius van Nidek" <cbroueriusvannidek@xxxxxxxxx>
  • Date: Fri, 30 Oct 2015 16:16:06 +0700
  • Message-id: <2326919.qEvxfWScRJ@dhcppc1>
On Friday, October 30, 2015 04:34:02 AM Felix Miata wrote:
C. Brouerius van Nidek composed on 2015-10-30 15:02 (UTC+0700):
Since several updates I have problems with the boot process.
In most cases the process stops just before my screens should show up.
Sometimes nothing shows, sometimes some programs show and than freezes.
CtrlAltDel will not work but I can always logout with Ctl Alt <--
After trying several times to reboot from the init 3 position sometimes
with success. I also have to retreat to a complete reboot.

.

I am using Plasma. If I choose LXQT I have no booting problem whatever.

...

Is there some site with instructions?
Other suggestions?

As you have no problem "booting" LXQT, what you describe is not a booting
problem, but a Plasma problem.

Which "Plasma"? Check if krandr is installed. If it isn't, install it and
try again. If that doesn't help, opensuse-kde list is probably the better
place for discussion.

cf. http://lists.opensuse.org/opensuse-kde/2015-10/msg00067.html

Thanks Felix,
krandr was not installed and after installing a reboot went fine the first
time I tried it.
Just wondering why zypper verify and zypper inr did not show this seemingly
part of the setup.

Regards, Constant
--
Linux User 183145 using KDE4 Tumbleweed on a Pentium IV ,
powered by openSUSE 20151022 (x86_64) Kernel: 4.2.3-4.g549889b-default
KDE Development Platform: 4.14.12
16:12pm up 0:08, 2 users, load average: 0.51, 2.26, 1.66

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >