Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Finding out how to install Flash from Adobe [Was: Flash Player dropped from Tumbleweed and Leap 42.1]
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 2015-10-28 03:31, Carlos E. R. wrote:

and now Flash works in Leap :-)

Found new problem: "zypper dup" wants to reinstall the old flash plugins:

Detected 2 file conflicts:

File /usr/bin/flash-player-properties
from install of
flash-player-gnome-11.2.202.508-1.2.x86_64 (openSUSE-Leap-Non-Oss)
conflicts with file from package
flash-plugin-11.2.202.540-release.x86_64 (@System)

File /usr/share/applications/flash-player-properties.desktop
from install of
flash-player-gnome-11.2.202.508-1.2.x86_64 (openSUSE-Leap-Non-Oss)
conflicts with file from package
flash-plugin-11.2.202.540-release.x86_64 (@System)

File conflicts happen when two packages attempt to install files with
the same name but different contents. If you continue, conflicting
files will be replaced losing the previous content.
Continue? [yes/no] (no):



I suppose I have to say no now, and later taboo "flash-player-gnome".

The correct solution should be to actually remove it from the
repositories.



- --
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlYwR/wACgkQtTMYHG2NR9VFfQCfb+6Lvv6NmMBXvm8Z7GHmRE0v
yPcAmwT3XT0yTjH9Fev/wmQpk3ZvEqt0
=vu5e
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups