Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] Finding out how to install Flash from Adobe [Was: Flash Player dropped from Tumbleweed and Leap 42.1]
On 2015-10-27 09:13, Knurpht - Gertjan Lettink wrote:
Op maandag 26 oktober 2015 23:21:30 schreef Carlos E. R.:


It is not that I want to use Flash, it is that some sites I use force
me to use Flash. No choice.

The pipelight-plugin does Silverlight AND Flash

Try this one:

<http://www.atresplayer.com/directos/television/lasexta/>

I just tried, on Leap, and it is using Flash (on FF), which has not been
removed yet by updates (yet?). I'm running now another zypper dup (a
thousand changes) and I'll try again.

[...]

Yes, it warns that it is outdated, but runs.

The page offers to update the plugin. Trying.
It takes me to
<https://www.mozilla.org/en-US/plugincheck/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=plugincheck-update>

Adobe Flash Player vulnerable
Shockwave Flash 11.2 r202 11.2.202.508

Clicking on update takes to: <https://get.adobe.com/flashplayer/>

I have to select the appropriate version (rpm for Linux), and click
download. Firefox proposes to "install/remove software (default).

YaST starts, after giving root's password.

I get a conflict. Related?

#### YaST2 conflicts list - generated 2015-10-27 16:45:28 ####

nothing provides appdata(thunderbird.appdata.xml) needed by
application:Thunderbird-.noarch

[ ] deinstallation of application:Thunderbird-.noarch

[ ] break application:Thunderbird-.noarch by ignoring some of its
dependencies



nothing provides appdata(Thunar.appdata.xml) needed by
application:Thunar File Manager-.noarch

[ ] deinstallation of application:Thunar File Manager-.noarch

[ ] break application:Thunar File Manager-.noarch by ignoring some
of its dependencies




#### YaST2 conflicts list END ###


I choose "break". YaST proceeds with installation...

There is a problem, the old version was not removed automatically:

Eleanor-421:~ # rpm -qa | grep -i flash
flash-plugin-11.2.202.540-release.x86_64
flash-player-gnome-11.2.202.508-1.2.x86_64
flash-player-11.2.202.508-1.2.x86_64
Eleanor-421:~ #
Eleanor-421:~ # rpm --erase flash-player flash-player-gnome
Eleanor-421:~ #


Refreshing Firefox plugin page now lists no flash. Maybe needs a
restart. [...]. No, there is no flash plugin, something else must be
needed. Probably a link.

And the media pages like
<http://www.atresplayer.com/directos/television/lasexta/> now fail. It
proposes me to install Flash.



--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >