Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Flash Player dropped from Tumbleweed and Leap 42.1
On 10/26/2015 11:26 AM, Robert Kaiser wrote:
Jan Engelhardt schrieb:

On Monday 2015-10-26 15:04, Robert Kaiser wrote:

I have to run two things right at this moment (a game and a
sports video player) that require Flash.

Nobody has to run, of all things, games. :p
And as for sports, perhaps you can throw youtube-dl at it,
at least for non-live events.

The latter will not help for watching live NFL, and that's all I care
about.

That said, yes, you are right, I don't "have to" play this game or watch
live NFL, but unfortunately, if I want to (and I do) I *have to* use
Flash for it at this time. :(
And that's what I meant.

KaiRo


Argh damn thunderbird addons...

Anyways what I was trying to say:

As Marguerite mentioned below, you can use freshplayerplugin if you want
to use flash on firefox, its basically a wrapper for the chrome PPAPI
pepper flash. If anything its better than using the horribly legacy
11.x.x NPAPI version as pepper flash is up to date in more than security
patches (19.x.x).

At the moment I can confirm I see it in the openSUSE-Leap-42.1-Oss repo
and installing it does make it show up in firefox.

--
Regards,
Uzair Shamim
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups