Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Re: leap42 - minimum server pattern has become too minimum
On Sat, 2015-10-24 at 20:15 +0200, Stefan Seyfried wrote:
 
That's the moment they call me and tell me they cannot use "my" SLES
and
that they need RHEL instead.


so if YOU install the SLE and/or RHEL for them, by selecting the
minimal server pattern and you know of this: why don't you, before
handing it over, already prevent the problem by removing the 'pattern'
directly again (removing a pattern does not remove the packages it
recommends/requires).

Of course I don't say the current handling is perfect - but as an
integrator you can also play your role and add benefit to your
customers.

(fixing those patterns won't happen before Leap 42.1 I'm afraid.. but
that topic should certainly be kept warm for post-release)

Cheers,
Dominique
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups