Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Re: leap42 - minimum server pattern has become too minimum
On 2015-10-23 20:44, Per Jessen wrote:
Carlos E. R. wrote:


Ah, surely "vi" is sufficient, Carlos. :-)

Nay :-)

I can't work with it. I'd need network to get zypper running, then
install "joe" for further edits, then Midnight Commander.

Joe has been included even in the minimal rescue image since many years.
True, seasoned "unix" admins will know how to handle vi easily and
efficiently, but those of us coming from Windows will not. So, a good
choice to add "joe" to the pattern.

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
This Thread