Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] Re: [solved] KDE 5 - shutdown/reboot since snapshot 20151002
  • From: mh@xxxxxxxxxxxxxxx (Michael Hirmke)
  • Date: 20 Oct 2015 20:47:00 +0200
  • Message-id: <DRFUJ$jppfB@mike.franken.de>
Hi again,

I found this error in my .xsession-errors file:

file:///usr/share/plasma/look-and-feel/org.kde.breeze.desktop/contents/logout/Logout.qml:36:5:
Type LogoutScreen unavailable
LogoutScreen {
^
file:///usr/share/plasma/look-and-feel/org.kde.breeze.desktop/contents/components/LogoutScreen.qml:24:1:
plugin cannot be loaded for module "org.kde.plasma.core": Cannot load library
/usr/lib64/qt5/qml/org/kde/plasma/core/libcorebindingsplugin.so:
(/usr/lib64/libQt5Script.so.5: symbol _ZN9QLateTimeC1Ev, version Qt_5 not
defined in file libQt5Core.so.5 with link time reference)
import org.kde.plasma.core 2.0 as PlasmaCore
^
(file:///usr/share/plasma/look-and-feel/org.kde.breeze.desktop/contents/logout/Logout.qml:36:5:
Type LogoutScreen unavailable
LogoutScreen {
^,
file:///usr/share/plasma/look-and-feel/org.kde.breeze.desktop/contents/components/LogoutScreen.qml:24:1:
plugin cannot be loaded for module "org.kde.plasma.core": Cannot load library
/usr/lib64/qt5/qml/org/kde/plasma/core/libcorebindingsplugin.so:
(/usr/lib64/libQt5Script.so.5: symbol _ZN9QLateTimeC1Ev, version Qt_5 not
defined in file libQt5Core.so.5 with link time reference)
import org.kde.plasma.core 2.0 as PlasmaCore
^)

This was causing my problem.

I reinstalled libQt5Script5, plasma-framework-components and
plasma5-workspace, though they already had the correct, i.e. newest
versions.
After that the problem doesn't exist any longer!

Any idea, why there were obviously old or wrong files/packages in my
system?

Thx.

Bye.
Michael.

Hi,

problem still exists with today's snapshot.
I really have no idea where to start debugging this problem.

Hi again,

any idea regarding this problem?

It occurs since snapshot 20151002!

Hi *,

did anything change with the latest snapshot regarding shutdown or
reboot from the KDE 5 menu or when pressing Ctrl-Alt-Del in KDE 5?

I have the problem, that in both cases nothing happens besides fading
the screen - no menu or timer appears. Same problem when trying to log
out. Hibernating, suspending and locking are working, though.
Do I have to add new permissions somewhere?

Thx.

Bye.
Michael.

--
Michael Hirmke
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

--
Michael Hirmke
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

--
Michael Hirmke
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References