Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] snapshot 20151012 problems
  • From: Thomas Langkamp <thomas.lassdiesonnerein@xxxxxx>
  • Date: Mon, 19 Oct 2015 11:25:34 +0200
  • Message-id: <5624B70E.1070402@gmx.de>


Am 16.10.2015 um 13:38 schrieb Christian Boltz:
Hello,

Am Donnerstag, 15. Oktober 2015 schrieb Thomas Langkamp:
Since todays snapshot zypper dup KDE hangs showing only the wallpaper.
Systemctl shows that polkit and udisks2.service did not load. They
failed because the control process exited with error code=exited,
status= 127

127 is the typical exitcode for "command not found". Does the log show
any indication if/what could be missing?


Regards,

Christian Boltz

thanks for the hint
so far I tried disabling all non-standard repo and also with a new user, to no avail. I also tried IceWM, which does come up, but then is not able to start e.g. firefox

systemctl status polkit.service says something about
"polkit.service failed because controll process excited with error code"

for udisks2 it says that polkit is missing, so the first problem seems to be with polkit

if I try
systemctl start polkit.service
it says something about a "qdbus-error-quark 20"

during boot I also saw
"systemd-udevd[251]:invalid key/value pair in file /usr/lib/udev

maybe you can make sense about something of this. Otherwise I will have to try a fresh installation.

thx, tomme
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >