Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Dolphin in trouble after zypper dup to RC1 - Should I report here or to the bug list
Lørdag den 17. oktober 2015 13:54:59 skrev Milan Zimmermann:
I was on m2, and yesterday I added RC1
http://download.opensuse.org/source/distribution/leap/42.1-RC1/ repos
and did

zypper dup --no-recommends

After the upgrade, Dolphin from the last session came up incorrectly
(image) claiming my home dirrectory does not exist.

When I run dolphin from an icon, it does not start.

When I run doplhin from the command line, I get:

"Trying to convert empty KLocalizedString to QString."
QProcessPrivate::execChild() failed to chdir to file:/home/mzimmermann
Attempted to re-run an already running session.
doesn't know ""

At this point it is better email this here or report at
https://bugzilla.opensuse.org

No such problems on a fresh installation of RC1. Maybe check that you don't
have funky additional repositories, and that your installation is consistent
and whether the issue appears for a new user also.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References