Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed - Review of the Week 2015/42
On Sat, 17 Oct 2015 11:18:14 +0200,
Takashi Iwai wrote:

On Sat, 17 Oct 2015 11:03:59 +0200,
ellanios82 wrote:

On 10/17/2015 10:58 AM, Takashi Iwai wrote:
On Sat, 17 Oct 2015 09:52:14 +0200,
ellanios82 wrote:
On 10/17/2015 10:15 AM, Takashi Iwai wrote:
On Fri, 16 Oct 2015 23:24:25 +0200,
ellanios82 wrote:
On 10/17/2015 12:06 AM, ellanios82 wrote:
On 10/16/2015 04:31 PM, Takashi Iwai wrote:
On Fri, 16 Oct 2015 14:48:36 +0200,
Dominique Leuenberger / DimStar wrote:
* Linux Kernel 4.2.3: this will obsolete the existing kernel-desktop
flavor. kernel-default will be used in the future; the update
is
supposed to go smooth, but there are chances that some KMP
packages
won’t be auto-updated. Keep an eye out for them
Also note that this will obsolete the all previous kernel-desktop
packages. The multi-version doesn't work across different kernel
flavors, unfortunately, thus after the update, there can be only one
kernel-default left. At the next update, the previous kernel-default
will be left again, of course.

If you want to keep the old boot kernel at this time, try to keep the
last running kernel-desktop.rpm (e.g. download via zypper), and
install it manually after updating to kernel-default.
...................

- my first experience of new kernel-default with xfce desktop : my
xfce-start froze my system : had to turn off power .

thank you very much Takashi for your good advice to d/l via zypper the
last running kernel-desktop and install manually . . . saved my bacon
. . . thank you

...........

regards

...................

- after re-booting with my Takashi-lifeboat saved last running
kernel-desktop ,
i tried again to re-boot with new kernel-default

however, this second-attempt with new kernel-default again totally
froze my system when
starting xfce .

again had to turn off power , and was able to re-start with
kernel-desktop

thus, seems XFCE does not like kernel-default
Hm, it's surprising. The kernel flavor difference between
kernel-desktop and the new kernel-default is really minimal, and this
alone shouldn't be the cause of freeze. There must be another missing
piece.

Did you install any KMPs?
.............

- i do not believe so { as i do not know meaning of KPM }

KMP is meant "kernel module package". For third-party kernel modules,
etc. Try to run "rpm -qa | grep kmp".

thanks : done that : result NO kmp
..............................

the kernel that freezes me is : kernel-default-4.2.1-1.4.x86_64
And which kernel worked? Please check the outputs of
rpm -qi kernel-desktop | grep GIT
rpm -qi kernel-desktop | grep GIT
GIT Revision: 6996a42b7e04d743c62cbcd0a390cf8f357908f0
GIT Branch: stable

and
rpm -qi kernel-default | grep GIT
to see the git commit ids of working and broken kernels.
rpm -qi kernel-default | grep GIT
GIT Revision: 6996a42b7e04d743c62cbcd0a390cf8f357908f0
GIT Branch: stable

Are you sure? It doesn't contain the kernel-desktop merge. I guess
you either mistyped or copied a wrong output.

Or better to ask: which kernel-default package are you testing?
Check the output of "rpm -q kernel-default"

If it's kernel-default-4.2.1, it doesn't make sense to test it.
The kernel-default package in question must be 4.2.3.


Takashi
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >