Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
[opensuse-factory] Leap 42.1 beta: No network during DVD installation and more Fan noise
Some experiences:

I have switched to Leap 42.1 x86_64/Gnome as my default boot system on two home machines, a stationary and a laptop workstation.
While the DVD installation from M2 and Beta1 went well, I had bad experience with Build 222 and had to skip (ignore) several packages to come through the installation, and later zypper problems with the rpm database. The upgrade from the latest Build 223 and current repo went well again however. So now these two machines looks to work quite well, while waiting for the Packman 'multimedia repo' and Remmina ;)

On the downside, I will remark that I was not able to configure neither wired nor wifi network for online repos during the installation or upgrade, After installation, both network were possible to configure normally using YaST.

Another thing I have noticed, is more fan noise at full speed from the laptop, both during the installation itself and later often during startup and the first phase (minutes) after login. I had previous similar fan noise with the Nividia propriarity driver, but I see no reason why Leap should need more fan speed on a "cold laptop" than the "quiet 13.2" using Nouveau.

---------------
Terje J. Hanssen






--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups