Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] Can't load YaST plugins
Op maandag 5 oktober 2015 02:33:09 schreef Chan Ju Ping:
I've run into the same issue last night, but didn't have the time to
investigate further (so this is just to confirm the issue).

Regards, Andreas

I just solved the issue, and tried to post a solution to the list but it got
rejected by an access rule. Basically, Tumbleweed did not upgrade the
libyui- qt packages

Right after the upgrade of Tumbleweed and a reboot I search for installed
packages which are no longer in a repository "zypper se -si '*' | grep Syste".
I found a number of libyui packages. After that I did a "zypper se -s libyui"
and found new versions with a higher number in the package name, which were
not installed. After that I did a "zypper rm -u" for the installed libyui
packages, which automagicly proposed to install the higher versions. So I
answered yes. Did not try yast with ncurses

--
fr.gr.

member openSUSE
Freek de Kruijf

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups