Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20151002 released!
  • From: "C. Brouerius van Nidek" <constant@xxxxxxxxxxx>
  • Date: Mon, 05 Oct 2015 13:51:18 +0700
  • Message-id: <1791422.v6YlGE7j16@dhcppc1>
On Sunday, October 04, 2015 11:41:44 PM Moby wrote:
On 10/04/2015 10:36 PM, Andrei Borzenkov wrote:
05.10.2015 01:31, Patrick Shanahan пишет:
While the dl took quite some time, all five local machine appear quite
well, only one noticed hickup. Acer laptop with Radeon HD 8650G card
displays some odd ascii characters centered rather than the green splash
screen when moving from runlevel 3 to 5.

I also got the same funny looking characters after reboot. Usually it is
indication that console was not properly setup (no font loaded).

After applying this update to two different (one 64 and other 32 bit)
machines, I get the following error displayed during boot:

systemd-fstab-generator[95]: Failed to create mount unit file
/run/systemd/generator/sysroot.mount, as it already exists. Duplicate
entry in /etc/fstab?


Anyone else seeing this?

Regards,

Assume I see the same message. It is only shown just after the reboot and the
message is to fast to read it complete. In the boot.log file this message is
not shown.

--
Linux User 183145 using KDE4 Tumbleweed on a Pentium IV ,
powered by openSUSE 20151002 (x86_64) Kernel: 4.2.3-1.gef1562d-default
KDE Development Platform: 4.14.10
12:21pm up 0:07, 1 user, load average: 0.46, 1.79, 1.14
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References