Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] 32bit apps on OS 13.2 64bit responses with Bad system call
Am Sun, 4 Oct 2015 15:29:43 +0200
schrieb "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 2015-10-04 10:36, Peter Ragosch wrote:
Am Sat, 3 Oct 2015 15:56:50 +0200 schrieb "Carlos E. R." <>:

In your case it is an orphan; so install the rpm again. It should
be "libgmp10-32bit-5.1.3-3.1.2.x86_64.rpm" (or similar).

done a re-install - now it's clean, even if the 32bit exec problem
isn't solved by this.

...

Yes, I saw you solved your problem finally.

Me, I had several crashes during updates (kernel panic), causing
several unknown libraries in the system to be corrupted. Also the rpm
database was corrupt, complicating repairs.

I had to do a "rpm -Va '*'" to detect many of them.

rpm --rebuilddb
rpm -Va '*' | less -S
rpm | sort | less -S (visually find duplicates)


I understand - you are reflecting on my story about the hdd crash.
Well, I hoped that I fixed everything regarding the packages
intermediate. Only the two versions of libgmp10 were remaining and I had
in mind that two different libraries could live side by side in the same
place. Because I couldn't found any package dependency for the
higher version, I decided first hand, it is not important, and second
hand to spend no more time for that just now. The "Bad system call"
problem was most urgent.

But, nevertheless, thank you for spending your time.

--
Mit freundlichen Grüßen
Kind Regards

Peter Ragosch

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >