Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] [Leap 42.1] Can not start YaST software module - partially solved.
Am 03.10.2015 um 15:07 schrieb Carlos E. R.:
The remaining issue is the conflict list I posted on the last mail. I
will try a rpm verify on the entire system. Maybe I could force a
reinstall of every rpm somehow.

zypper in -h shows "--force". So something like that may work:

rpm -qa | xargs --verbose zypper -vv in --force

Olaf
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups