Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] [Leap 42.1] Can not start YaST software module - partially solved.
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 2015-10-03 03:46, Carlos E. R. wrote:
Crumbs. scrap all that. rpm data base corrupted. rebuilddb.


Then, yast autoselects a ton of packages to remove, including bash. I click
on all in this list, update unconditionally.
Maybe it will work.


Probably cause could be the previous sudden reboot in the middle of a zypper
dup this morning. Apparently known bug.

yast seems to be caught in a cycle removing a ton of packages, then installing
another ton the next cycle, then removing the first lot again... now the thing
got into a kernel panic. It rebooted automatically while I was writing here (it
is a virtual machine).

Now level 5 is broken.

For instance, it removed Mesa-libGL1, which is why init 5 fails. Installed it
again with zypper.

This is the current conflict list:


#### YaST2 conflicts list - generated 2015-10-03 04:22:22 ####

nothing provides appdata(nm-connection-editor.appdata.xml) needed by
application:NetworkManager-.noarch

[ ] deinstallation of application:NetworkManager-.noarch

[ ] break application:NetworkManager-.noarch by ignoring some of its
dependencies



nothing provides appdata(firefox.appdata.xml) needed by
application:Firefox-.noarch

[ ] deinstallation of application:Firefox-.noarch

[ ] break application:Firefox-.noarch by ignoring some of its dependencies




#### YaST2 conflicts list END ###




which I have accepted already 5 times, to no avail.

Maybe it gets a conflict with the packages from the install DVD? They are now
different "vendor".


Did it another time. Installed XFCE too. I can't choose XFCE on login, anyway,
gdm doesn't seem to offer choices.




Now got this conflict list - again:


#### YaST2 conflicts list - generated 2015-10-03 04:34:00 ####

nothing provides appdata(thunderbird.appdata.xml) needed by
application:Thunderbird-.noarch

[ ] break application:Thunderbird-.noarch by ignoring some of its
dependencies

[x] deinstallation of application:Thunderbird-.noarch



nothing provides appdata(nm-connection-editor.appdata.xml) needed by
application:NetworkManager-.noarch

[x] deinstallation of application:NetworkManager-.noarch

[ ] break application:NetworkManager-.noarch by ignoring some of its
dependencies



nothing provides appdata(firefox.appdata.xml) needed by
application:Firefox-.noarch

[x] deinstallation of application:Firefox-.noarch

[ ] break application:Firefox-.noarch by ignoring some of its dependencies



nothing provides appdata(Thunar.appdata.xml) needed by application:Thunar File
Manager-.noarch

[x] deinstallation of application:Thunar File Manager-.noarch

[ ] break application:Thunar File Manager-.noarch by ignoring some of its
dependencies




#### YaST2 conflicts list END ###


I do it, restart yast, and I get the same exact conflict list. What is going on?



zypper dup now finds half a ton of things to do. After that, yast still finds
the same conflict list... :-(




- --
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlYPQv0ACgkQtTMYHG2NR9V5+wCaAllNz/Srsr2+0ZxwSTPl0kcW
rx0An285AwQ1nUalBDBsahf+kGqyJGCy
=lgQb
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups