Mailinglist Archive: opensuse-factory (1324 mails)

< Previous Next >
Re: [opensuse-factory] [Leap 42.1] zyper dup fails on grub update because can't find awk.
On Fri, 2015-10-02 at 11:58 +0200, Carlos E. R. wrote:

Copied error message from /var/log/zypper.log


Please file a but report - this is certainly something that must not be
forgotten.

The issue is probably that the rpm scriptlet of gawk produced an
error..

If you run

/usr/sbin/update-alternatives \
  --install /bin/awk awk /usr/bin/gawk 20 \
  --slave /usr/bin/awk usr-bin-awk /usr/bin/gawk \
  --slave /usr/share/man/man1/awk.1.gz awk.1.gz \
          /usr/share/man/man1/gawk.1.gz

can you confirm that 'awk' works again?

Cheers,
Dominique
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References