Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] CPU overheating since recent update
2015-04-28 10:07 GMT+02:00 Thibaut Verron <thibaut.verron@xxxxxxxxx>:
2015-04-28 9:37 GMT+02:00 ellanios82 <ellanios82@xxxxxxxxx>:
On 04/28/2015 02:20 AM, Carlos E. R. wrote:

And butane is just it, and cheap. Previously freon was optimal, till it
was found how damaging it was to the ozone layer... so it was forbidden.

__________

- just a remark :: Electrolux swedish vacuum cleaners used to have a plug ,
under the air-filter , into which plug one could insert a tube to "blow" {
instead of suck}


Don't worry, I know where I can get a can of compressed air, I will
just need some time. ;)

I found some more information on the issue, while randomly googling.
It turns out that not all archives on my past issue are on a
now-deleted distribution forum, I also asked a question on superuser :
http://superuser.com/q/446610/119172

So apparently I remembered things wrong, the fan sensor has always
been misreporting low speeds as 4090-ish rpm. It also appears that the
problem I had 3 years ago was really close to the one I have today,
except that back then, pwm1_enable was working as expected (and so I
could turn the fan to max speed at start, so that I could investigate
the problem without the computer shutting down).

I should have kept a trace of what I did to fix the issue back then...
All that I remember was that it involved booting with different
acpi_osi settings, maybe tweaking some values in the /sys/class/hwmon
folders, maybe also loading and unloading some modules (there were
several competing drivers for eeepc acpi)...

Ok, no panic, easy things first, first the dust.

Thibaut

Just one more thing I noticed : the last update before the system
stopped working properly included an update to grub2, which is (to the
best of my knowledge) one of the packages with the power to break this
kind of features.

I couldn't manage to revert to 2.02~beta2.35.1, so instead I
reinstalled grub2 from stable (2.02~beta2.20.1.5). It didn't help. But
since I have already seen non-trivially reversible changes of behavior
of this bios, I must ask : was there any change in the package that
could affect acpi features? For reference, the update to grub2 was in
snapshot 20150421.

Thibaut
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups