Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] removal of obsolete packages (here: gstreamer-0_10)
Am 24.04.2015 um 14:47 schrieb Dimstar / Dominique Leuenberger:
It *might* show us packages that could be switched, because upstream
already supports both, but we never did the switch... that's about the
only thing of course it would work for.

I did, for example, switch handbrake (on packman) to use gstreamer-1.0
for openSUSE > 11.4

It supports both (just by checking in configure), but since
gstreamer-0_10 was buildrequired, it was always built against and using
the old API

And that's another thing to consider: We also need to make sure that
packman also no longer depends on gstreamer-0_10 :-)

Best regards,

Stefan
--
Stefan Seyfried

"For a successful technology, reality must take precedence over
public relations, for nature cannot be fooled." -- Richard Feynman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >