Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] removal of obsolete packages (here: gstreamer-0_10)
On Fri, 2015-04-24 at 14:42 +0200, Frederic Crozat wrote:
Le vendredi 24 avril 2015 à 14:29 +0200, Stanislav Brabec a écrit :
Dimstar / Dominique Leuenberger wrote:

Would it be possible to get an overview just as the one above
with
respective links wherever upstream has patches (if you find them
that
is). Once we know exactly what packages we really have to care
for, we
can take the decision much easier, instead of a meta-discussion
that
it would be good to get rid of it (off my head I know that
pidgin's
patch set is in a terrible state - we had that for a while, but
reverted, and xfce still has an applet that depends on it -
there were
plans to get a PA frontend, not sure what the situation is there
by
now).

There is a quick way to check all packages for possible source-
level
compatibility with gstreamer-1.0:

There is no point in testing that: gstreamer 1.0 is NOT API
compatible
with 0.10,(that was there was a version bump)..

It *might* show us packages that could be switched, because upstream
already supports both, but we never did the switch... that's about the
only thing of course it would work for.

Dominique

--
Dimstar / Dominique Leuenberger <dimstar@xxxxxxxxxxxx>
< Previous Next >
Follow Ups