Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
[opensuse-factory] Bad mouse cursor control in Tumbleweed snapshot 20150418 with VMware Workstation 11.1.0
Hi,

Thanks for reading this.

Using Tumbleweed snapshot 20150413 I experienced no issues with lag or having Workstation
"grab the cursor". Now I can't seem to make cursor clicks on the bottom panel
register when outside of Fullscreen mode. Instead, the cursor is thrown outside of the VM
Window back to my Windows desktop.

I have not installed the tools provided by Workstation, and instead am using
the latest version of open-vm-tools included with Tumbleweed. As part of the
recent dist-upgrade, the open-vm-tools packages were upgraded from 9.4.6-2.13
to 9.4.6-2.15.

I grabbed these older RPMs:

* libvmtools0-9.4.6-2.13.x86_64.rpm
* open-vm-tools-9.4.6-2.13.x86_64.rpm
* open-vm-tools-desktop-9.4.6-2.13.x86_64.rpm

and downgraded using 'rpm -Uvh --oldpackage *.rpm', but after a reboot that
didn't help. Booting from the 3.19.3 kernel didn't help any either. I reverted
to an earlier VMware snapshot and that _did_ work, so presumably another
package is to blame, but I've not spotted it yet.

I'm running a pretty vanilla install of openSUSE Tumbleweed with KDE as the
desktop option. Any tips/tricks? As I mentioned using the previous kernel or
downgrading the open-vm-tools packages didn't help.

Thanks in advance!
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups