Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] Shotwell hangs after start
* Michael Puls <Michael.Puls@xxxxxxxxx> [04-21-15 05:30]:
Hello there,

Recently, I switched from openSUSE 13.2 to tumbleweed. One issue is,
that Shotwell (0.22.0-107.5) does not start properly anymore.

With a newly created user the start process seems to be fine until
Shotwell's welcome dialog appears. In this dialog, any mouse click has
no effect at all, although the elements are not disabled. Debug
information for this example can be found in the attached shotwell.log
and shotwell.gdb.

With a user, where Shotwell had ran correctly before (upgrading from
13.2 to tumbleweed e.g.), the Shotwell window appears to be corrupted in
such way, that no Shotwell window seems to appear. Nonetheless, in the
GNOME-shell overview there is an empty / translucent Shotwell window and
the process is running.
Guess, something is wrong with drawing the window. Since I assume, that
both described effects have the same cause, I have not attached log
files for the second one.

I have nothing found in the GNOME Bugzilla regarding this issue and
since Shotwell (0.22.0-105.1) runs fine on a second computer, where
openSUSE 13.2 is installed, it seems for me openSUSE related.

Are there any more information which I can provide?

I am experiencing the same problem with shotwell on my Tumbleweed install.
and also with darktable, a photo editor/database. These problems began in
Tumbleweed around 6 April with 20150405 release and I believe related to
glibc or gtk3.

see my thread here (opensuse-factory): "Darktable fails on Tumbleweed"

It has raised very little interest :^(.
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References