Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
[opensuse-factory] Add: Darktable fails on Tumbleweed
* Patrick Shanahan <paka@xxxxxxxxxxxx> [04-08-15 09:25]:
Is anyone having problems with darktable git builds by Togan Muftuoglu?

http://download.opensuse.org/repositories/home:/toganm:/photography/openSUSE_Tumbleweed/

I have used his builds for a great time, probably over four years with few
problems, but since 6 April and Tumbleweed 20150405 release and
darktable-1.7.0.1428334157.3358a8b-1361.1.TM.x86_64.rpm, I only get a dark
screen displayed when starting and no control works. Cannot change to
full-screen using f11, to darkroom mode or even quit.

At first I suspected a bad build but as a usability crutch I maintain a
cache of the last ~15 builds and every one fails in the same manner.
Versions fail that previously worked for me, prior to Tw 20150405. They
also fail with Tw 20150406.

I ran "darktable -d all" and posted the debug data to:
http://wahoo.no-ip.org/~pat/drktbl.txt
and requested debug runs from the developers:
http://wahoo.no-ip.org/~pat/drktbl2.txt
http://wahoo.no-ip.org/~pat/drktbl3.txt

and a list of the changed packages current at the time I noticed darktable
failing me (for the first six days of April:
http://wahoo.no-ip.org/~pat/changes.txt

The darktable developers see no indication of a problem from darktable and
suggest the failure is related to OBS. Made trials with clean
environment, ie: new library and clean cache, with same result, gray
screen.

I have installed and can use the 1.6.3 issue from
http://download.opensuse.org/repositories/graphics/openSUSE_Tumbleweed
but the git build are much more feature mature and provide needed function
missing from 1.6.3.

I experience the same failures on three other boxes with Tumbleweed
20150405+ and darktable from "/home:/togamn:" and the success of darktable
1.6.3.

I tried direct mail to Togan but he appears mia ???

How to trouble-shoot, what to do? Any help appreciated.

fwiw: I also have the same problem with shotwell on all four systems, app
opens and immediately freezes.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References