Mailinglist Archive: opensuse-factory (437 mails)

< Previous Next >
Re: [opensuse-factory] Restoring support for KDE3 in LibreOffice
  • From: "Ilya Chernykh" <anixxsus@xxxxxxxxx>
  • Date: Thu, 9 Apr 2015 20:49:11 +0300
  • Message-id: <000f01d072ed$7d358720$4991e70a@HomePC>

You put the package into separate sub that is right, but as you removed the
hack that merged kde and kde4 you actually have to fix the split in the
upstream, because without it kde4 integration depends on kde3.

This is not the case. How kde4 integration can depend on kde3,
if kde3 integration was disabled? Look, I enable kde3 integration
and it builds some more files. I put those files into a new package.
How this can affect kde4 integration?

If there were any compliants prevuously, please point
me to them or to a bug report.

If there any files needed for both kde3 and kde4, they can be put in a common
package anyway (there is no such files actually).

And I kinda think more users would be pissed about suddenly pulling kde3
rather than lacking native kde3 interface. Also what's so bad with the plain
gtk frontend on kde3 it was always the supported one on those anyway, because
the kde3 had quite few rendering bugs...

Is openSUSE a quality operating system or just a junk? How enabling
component integration provided by upstrean can harm anybody?

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups