Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] Re: When was it decided to stop supporting remote desktops?
On 03/18/2014 05:56 PM, Linda Walsh wrote:
Stefan Br���������������������������������� wrote:
On Tuesday 18 March 2014 08:15:32 James Knott wrote:
Per Jessen wrote:
Running "ssh -X <remote> glxgears" works for me from a 12.3 onto a 13.1
system. I get about 4fps over wifi.
Try running a remote desktop via XDMCP. It hasn't worked since openSUSE
11.4.

It does work. Tested 12.1, 12.2, 12.3, 13.1.
---
It works on some hardware/sw configs, but hasn't been reliably reproduced
by people who used it successfully before, and had it break.

There is a difference.

Please don't assume your experience is "universal".

The fact that previous users had it break -- have tried to get it to
work again (multiple times), and had no progress indicates *something broke*.

It may be a previous configuration file that was made incompat by
some new update that doesn't happen on a fresh install, I don't
know. Whatever it was, it wasn't handled "seemlessly".

I'm well aware of the "it works for me" quality standard.... but that
it doesn't work for some segment of users should be given more
consideration. Stop blaming the user for everything. Computers
were to be built to be *user-friendly*. How can people build
user-friendly interfaces, when they themselves are user-hostile?


ssh -X rr-iii glxgears
libGL error: failed to load driver: i965
libGL error: Try again with LIBGL_DEBUG=verbose for more details.
118 frames in 5.0 seconds = 23.368 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server
"localhost:10.0"
after 546 requests (546 known processed) with 0 events remaining.

It worked here, across the internet. I also run thunderbird this way


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups