Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
[opensuse-factory] Inclusion of Pitivi 0.92 and its dependencies to Tumbleweed
Hi all (first time mailing here, so pardon me if mistakes are made),

The current version of Pitivi available for OpenSUSE:Stable is 0.15.
It's buggy and limited, and was released in 2011.

Since then, Pitivi has switched to using Gstreamer Editing Services
(GES) as its platform, and its performance and stability has improved
*exponentially*. The current stable release (0.92) is much more usable
than 0.15.

As far as I remember, there are two dependencies that need to be added
as well, gstreamer-editing-services and GNonLin 1.1.90.

Links to factory:

https://build.opensuse.org/package/show?project=openSUSE%
3AFactory&package=pitivi
https://build.opensuse.org/package/show?project=openSUSE%
3AFactory&package=gstreamer-editing-services
https://build.opensuse.org/package/show?project=openSUSE%
3AFactory&package=gnonlin

It would be great if this could be added to Tumbleweed, as we all know
Linux users are in need of an intuitive yet versatile video editor.

Thanks in advance,

Y.L.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >