Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] qwt-qt4 missing
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Tue, 11 Mar 2014 18:48:23 +0300
  • Message-id: <op.xckd6xysodbuyo@dhcppc1>
Sid Boyce <sboyce@xxxxxxxxxxxxxxxx> Tue, 11 Mar 2014 18:34:47 +0300:

On 11/03/14 15:11, Dmitriy Perlow wrote:
Sid Boyce <sboyce@xxxxxxxxxxxxxxxx> Tue, 11 Mar 2014 17:50:09 +0300:

On 11/03/14 14:33, Dmitriy Perlow wrote:
Sid Boyce <sboyce@xxxxxxxxxxxxxxxx> Tue, 11 Mar 2014 14:46:33 +0300:

I have a qt4 application that needs it.

Trying to configure gnuradio-3.7.3, cmake complains
Dependency QWT_FOUND = FALSE

There is no /usr/include/qwt, only /usr/include/qwt5

Bug #867509 submitted.
Regards
Sid.


Aren't you sure that not qwt6 is required? Can you show full cmake log please?

This is the failing part of cmake:-
-- Python checking for PyQt4
-- Python checking for PyQt4 - found

Please install qwt6-devel package. Also check
http://gnuradio.org/redmine/projects/gnuradio/wiki/BuildGuide#Common-configuration-options please.

qwt6-dev only removed qwt5-devel but fixed it.
-- Python checking for PyQt4
-- Python checking for PyQt4 - found

Qwt (5) and Qwt6 are different sets of packages. So your app requires really qwt(-devel) >= 6.


--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups