Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
[opensuse-factory] Re: Tumbleweed empty
  • From: Achim Gratz <Stromeko@xxxxxxxx>
  • Date: Wed, 20 Nov 2013 17:12:09 +0100
  • Message-id: <87pppvjbmu.fsf@Rainer.invalid>
Achim Gratz writes:
While these four still point to 12.3 repos at the very moment:

http://download.opensuse.org/update/openSUSE-current/
http://download.opensuse.org/update/openSUSE-non-oss-current/

These have resolved shortly after I sent the original post.

http://download.opensuse.org/debug/distribution/openSUSE-current/repo/oss
http://download.opensuse.org/debug/update/openSUSE-current

These are still pointing to 12.3, so I switched to the 13.1 branch for
now.

Now with the zypper lock file cleaned out (and acroread and
acroread-browser-plugin added to not have them removed during the
update) everything worked without a hitch. That particular system has
last seen the install CD from 10.1 and from then on was always just
updated, btw.

BTW, how to find out if or when when these have been (re)built against
the "new" Tumbleweed, respectively?

http://download.opensuse.org/repositories/windows:/mingw:/win32/openSUSE_Tumbleweed/

This seems to be updated already or simply doesn't care about 12.3
vs. 13.1 differences. Still using the 13.1 branch at the moment to stay
on the safe side.

http://download.opensuse.org/repositories/LibreOffice%3a/Unstable/openSUSE_Tumbleweed/

Definitely built on 12.3, complains about missing symbols in some
library. The repo has a 13.1 branch in Stable however, so I'm using
that. Stable/Tumbleweed is still pointing to 12.3 or in the process of
being rebuilt.

http://download.opensuse.org/repositories/science/openSUSE_Tumbleweed

Not sure about this, but also using the 13.1 branch at the moment.

http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/openSUSE_Tumbleweed/

No idea yet, but the few things that I tried worked anyway.


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Wavetables for the Terratec KOMPLEXER:
http://Synth.Stromeko.net/Downloads.html#KomplexerWaves

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups