Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] Thunderbird and Firefox not working, Dolphin and stopping via KDE-menu very slow
On 2013-11-09 11:53 (GMT+0100) Jogchum Reitsma composed:

I'm not sure if I understand correctly what you mean by ┬Ębooting the old
kernel stanza" - you mean 12.3?

Recent openSUSE versions have multiversion enabled by default for kernel. That means RC2 installations running 3.11.6 that reached RC2 via zypper or YaST upgrade from RC1 should still have 3.11.3 installed.

the motherboard is from Gigabyte, who gives special attention
to its capacitors, so I doubt that is an issue here.

Power supplies use capacitors too.

Of course I can upgrade
to GM and then to final when these arrive, and see what happens. But
upgrading from RC1 to RC2 didn't help.

Are updates being held back pending official release announcement? If not, try checking for updates and upgrading when you find any involving KDE and/or Xorg.

Did you have the same trouble when you tried M4 or earlier or Beta?

Have you checked to see if the Xorg driver used is made for your gfxchip rather than a generic FBDEV or VESA?

Is swap being touched more than nominally?

Have you checked top to see if some/what process is gobbling resources?

Have you tried hdparm to see if HD is running full speed?

Do you have older installation media still? If so, try removing current TB & FF and installing the older versions. If not, or in addition, try running the binaries from mozilla.org instead.

Does Dolphin have the same KHTML vs. WebKit engine option that Konq has? If so, try switching to the other.

You could try installing RC2 again, but starting minimal, and adding packages until an addition causes recreation of your problem, if that ever happens.

You could try global bling disable to see if it helps. Put somewhere in /etc/X11/xorg.conf* the following:

Section "Extensions"
Option "Composite" "Disable"
EndSection

Try shutting down nepomuk. I do it out of habit by putting these files in ~/.kde4/share/config/ before ever starting a new KDE user the first time:

# nepomukserverrc:
[$Version]
update_info=nepomukstrigiservice-migrate.upd:nepomukstrigiservice-migrate

[Basic Settings]
Start Nepomuk=false

[main Settings]
Storage Dir[$e]=$HOME/.kde4/share/apps/nepomuk/repository/main/
Used Soprano Backend=null
rebuilt index for type indexing=false

[Service-nepomukstrigiservice]
autostart=false

# nepomukstrigirc:
[General]
exclude filters=autom4te,*.rcore,CTestTestfile.cmake,*.o,*.omf,.hg,*.m4,*.orig,moc_*.cpp,conftest,.xsession-errors*,CMakeTmpQmake,*.tmp,po,.svn,.histfile.*,lzo,.bzr,.git,litmain.sh,cmake_install.cmake,CMakeFiles,*.pc,*.nvram,*.elc,*.la,CMakeCache.txt,confdefs.h,*.gmo,*.csproj,*.rej,config.status,lost+found,confstat,*.pyc,_darcs,CVS,*.part,libtool,*.aux,*.po,CMakeTmp,Makefile.am,*.lo,*.loT,*~,*.moc,*.vm*,*.class,core-dumps
exclude filters version=2
folders[$e]=$HOME/tmp/null
index hidden folders=false
index newly mounted=false
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups